Norton Mobile Security -sovelluksen järjestelmävaatimukset

Norton Mobile Securityn asentamiseksi laitteen on täytettävä seuraavat vähimmäisvaatimukset:

Android-laitteen järjestelmävaatimukset

  • Käyttöjärjestelmät :

    • Android 4.1 tai uudempi

    Selaintuki web-suojaukselle :

    • Android-vakioselain

    • Android-laitteiden Google Chrome 18 -selain tai sitä uudempi versio

    • Android-laitteiden Firefox 37.0.2 -selain tai sitä uudempi versio

    • Opera 8.0 tai uudempi

    • Samsung-vakioselain 1.0 tai sitä uudempi versio

    • UC Browser

iOS-laitteen järjestelmävaatimukset

  • Käyttöjärjestelmät :

    • iOS 8.0 tai uudempi

Kiitos!

Kiitos Norton-tuen käyttämisestä.

< Paluu

Ratkaisu teki ongelmani käsittelystä helppoa.

Kyllä Ei

Auta meitä parantamaan tätä ratkaisua.

Kiitos avustasi tämän sovelluksen käyttökokemuksen parantamisessa.

Mitä haluaisit seuraavaksi tehdä?

Selaa ratkaisuja tai ota yhteyttä.

DOCID: v77490812_EndUserProfile_fi_fi
Käyttöjärjestelmä: Android, iOS
Muokattu viimeksi: 08/06/2018