Muut tuotteet

Viesti "Tiettyjä laajennuksia ei enää tueta Safarissa" näytetään Norton-laajennuksille, kun Safari on päivitetty versioon 13.x.

Nykyiset selainlaajennuksina asennetut Norton-laajennukset eivät enää tue Apple Safari 13.0 -versiota tai uudempaa. Uusi Norton Apps korvaa seuraavat Norton-laajennukset samankaltaisilla ominaisuuksilla Safarin versiossa 13.0 tai uudemmassa:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Safari 13.0 tai uudempi versio ei tue Norton Safe Searchin määrittämistä oletushakupalveluksi.

Lataa uudet Safari-selaimen Norton Apps -laajennukset App Storesta.

Jos haluat asentaa uudet Norton Apps -laajennukset Safari-selaimeen, seuraavien järjestelmävaatimusten pitää täyttyä:

  • Mac OS X 10.14.4 tai uudempi

  • Mac OS X 10.13.6, jossa Safari 13.x.

Jos käytössä on vanhempi Mac OS- tai Safari-versio, ne kannattaa päivittää tuettuihin versioihin. Lisätietoa Safari-selaimen Norton Apps -laajennuksesta löytyy artikkelista Safari-selaimen Norton Safe Web Plus -sovelluslaajennus.

Ratkaisu teki ongelmani käsittelystä helppoa.

Kyllä Ei

Auta meitä parantamaan tätä ratkaisua.

Kiitos avustasi tämän sovelluksen käyttökokemuksen parantamisessa.

Mitä haluaisit seuraavaksi tehdä?

Selaa ratkaisuja tai ota yhteyttä.

DOCID: v134449667
Käyttöjärjestelmä: Mac OS X
Muokattu viimeksi: 19/11/2019