Järjestelmävaatimukset Norton Online Backup -ohjelmalle

Järjestelmävaatimukset

  • Käyttöjärjestelmät

    • Windows® 10 (32- ja 64-bittinen)

    • Windows® 8 / Windows® 8 Professional (32- ja 64-bittinen)

    • Windows® 7 Starter / Home Premium / Ultimate / Professional (32- ja 64-bittinen)

    • Windows® Vista Starter / Home Basic / Home Premium / Ultimate / Business ja kaikki Service Pack -paketit (32- ja 64-bittinen)

    • Windows® XP Professional-, Home-, Media Center -versiot SP2-paketilla tai uudemmalla (vain 32-bittiset)

    • Mac OS X 10.6.x, 10.7.x ja 10.8.x*

      *Norton Online Backup ei tällä hetkellä tue Mac OS X 10.9.x -versiota tai sitä uudempia.

    Selaimet

    • Microsoft Internet Explorer®, versio 6.0 tai uudempi (vain Windows)

    • Mozilla® Firefox® (tuki nykyiselle ja sitä edeltävälle uusimmalle pääjulkaisulle)

    • Google Chrome™ (tuki nykyiselle ja sitä edeltävälle uusimmalle pääjulkaisulle)

    • Microsoft Edge®

    • Safari 5 ja 6 (vain OS X -käyttöjärjestelmä)

Tarvitsetko lisää apua?

Kiitos!

Kiitos Norton-tuen käyttämisestä.

< Paluu

Ratkaisu teki ongelmani käsittelystä helppoa.

Kyllä Ei

Auta meitä parantamaan tätä ratkaisua.

Kiitos avustasi tämän sovelluksen käyttökokemuksen parantamisessa.

Mitä haluaisit seuraavaksi tehdä?

Selaa ratkaisuja tai ota yhteyttä.

DOCID: kb20091130152830EN_EndUserProfile_fi_fi
Käyttöjärjestelmä: Windows, Mac OS X
Muokattu viimeksi: 30/08/2017