Otros productos

Aparece el mensaje: "En peligro: Las definiciones de protección contra vulnerabilidades no están actualizadas. Su Mac puede estar en peligro."

Este problema puede ocurrir en macOS 10.15.x o anterior si el disco de inicio está fragmentado. Para solucionar este problema, ejecute First Aid en el disco de inicio y luego ejecute LiveUpdate.

PASO 1

Ejecute la función Primeros auxilios en el disco de inicio

  1. En la barra de menú, haga clic en Go > Utilities.

  2. En la ventana de Utilities, haga doble clic Disk Utility.

  3. En la ventana de Disk Utility, en el panel izquierdo, seleccione el disco de Inicio Macintosh HD.

    Solamente un disco de inicio se puede verificar y reparar por problemas del permiso de archivo. No seleccione el disco de almacenamiento central, no muestra el número de archivos y carpetas en la parte inferior de la ventana.

  4. En la ventana de Utilidad de Discos, en la barra de menú superior, haga clic en Primeros auxilios y luego haga clic en Ejecutar.

    Si está utilizando macOS 10.14.x o una versión anterior, haga clic en Reparar permisos de disco.

  5. Siga las instrucciones que aparecen en pantalla.

    Dependiendo del número de archivos a los que se les verifiquen los permisos, la reparación de los permisos del disco puede tardar algo de tiempo.

  6. Cuando se complete la reparación de los permisos, salga de todos los programas y reinicie su equipo Mac.

PASO 2

Ejecute LiveUpdate

  1. Abra su producto Norton.

  2. En la ventana principal de Norton, haga clic en LiveUpdate.

  3. Ejecute LiveUpdate hasta que ya no haya actualizaciones disponibles para su producto Norton.

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: v121250040
Sistema operativo: Mac OS X
Última modificación: 22/11/2020