Otros productos

Requisitos del sistema para Norton Mobile Security

Para instalar correctamente Norton Mobile Security, el sistema debe cumplir con los requisitos mínimos como se muestra a continuación:

Requisitos del sistema para Android

  • Sistemas operativos :

    • Android 4.1 o versión posterior

    Navegadores compatibles con la Protección web :

    • Navegador de Internet estándar para Android

    • Google Chrome 18 para Android o posterior

    • Firefox para Android 37.0.2 o posterior

    • Opera 8.0 o posterior

    • Navegador estándar para Samsung 1.0 o posterior

    • UC Browser

Requisitos del sistema para el iOS

  • Sistemas operativos :

    • iOS 8.0 o posterior

¡Gracias!

Gracias por utilizar el soporte para productos Norton.

< Atrás

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: v77490812_EndUserProfile_es_mx
Sistema operativo: Android, iOS
Última modificación: 08/06/2018