Requisitos del sistema para Norton Internet Security

Estos son los requisitos del sistema para la versión actual de Norton Internet Security. Si cuenta con una versión antigua o si no sabe cuál es la versión de su producto Norton, vaya al Centro de actualizaciones de Norton.

Requisitos del sistema

Para instalar correctamente Norton Internet Security, su equipo debe cumplir con los requisitos mínimos del sistema que se muestran a continuación.

Sistemas operativos

    • Microsoft Windows® 10 (todas las versiones excepto Windows 10 S).

    • Microsoft Windows 8, 8.1 (todas las versiones). Algunas funciones de protección no están disponibles en los navegadores de Pantalla de inicio de Windows 8.

    • Microsoft Windows 7 (todas las versiones) con Service Pack 1 o posterior

    • Microsoft Windows Vista (todas las versiones) con Service Pack 1 o posterior*

    • Windows XP (de 32 bits) Home/Professional con Service Pack 3 o posterior*

    • Versión actual y dos versiones anteriores de Mac OS X.

      La función de Administración de contraseñas no está soportada.

    • Android™ 4.0.3 o posterior. Debe tener instalada la aplicación Google Play.

    • iOS 8 o posterior

*Su software de seguridad de Norton, dejará de recibir las nuevas actualizaciones para productos que recibirán las versiones soportadas de Windows (Windows 10, Windows 8 y Windows 7). Sin embargo su software de seguridad de Norton continuará recibiendo las definiciones contra software malicioso vía LiveUpdate, actualizaciones contra vulnerabilidades y parches de compatibilidad. Las extensiones para navegador de Identity Safe no serán soportadas en Windows Vista y Windows XP. Para mayor información, por favor lea El Modo de mantenimiento de Norton para Windows XP y Windows Vista.

Hardware

  • Procesador

    • Para Windows 10, 8, 7 y Vista: 1 GHz

    • Para Windows XP: 300 MHz

    RAM

    • Para Windows 10: 2 GB (mínimo de 512 MB RAM requerido para ejecutar la herramienta de recuperación)

    • Para Windows 8/7: 1 GB (mínimo de 512 MB RAM requerido para ejecutar la herramienta de recuperación)

    • Para Windows Vista: 512 MB

    • Para Windows XP: 256 MB

    Espacio en disco duro

    • 300 MB de espacio disponible en el disco duro

    Navegadores compatibles con la función de protección contra vulnerabilidades

    Los navegadores que aparecen en la lista pueden utilizar la Protección de vulnerabilidades.

    • Microsoft Internet Explorer® 8.0 o superior (de 32 bits y de 64 bits)1,2

    • Mozilla Firefox® (32 bits y 64 bits)2

    • Google Chrome™ (de 32 bits y 64 bits)2

    Compatibilidad del navegador con la Protección antiphishing, Safe Search y la administración de contraseñas

    Los navegadores que aparecen en la siguiente lista soportan la Protección antiphishing, Safe Search y la administración de contraseñas.

    • Microsoft Internet Explorer® 8.0 o superior (de 32 bits y de 64 bits)1,2

    • Mozilla Firefox® (32 bits y 64 bits)2

    • Google Chrome™ (de 32 bits y 64 bits)2

    • Microsoft Edge®3

    Servicios de correo electrónico

    Norton Internet Security es compatible con el análisis de correo electrónico en todos los servicios de correo electrónico compatibles con POP3/SMTP.

    Soporte antispam

    Los siguientes servicios de correo electrónico soportan la función contra spam:

    • Microsoft Outlook 2003 y posterior

  • 1 Algunas funciones de protección no están disponibles en Microsoft Internet Explorer 10.0 o posterior.

    2 Puesto a su disposición por Symantec dentro de su período de servicio.

    3 Solamente la función Administración de contraseñas está soportada.

¡Gracias!

Gracias por utilizar el soporte para productos Norton.

< Atrás

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: v59829706_EndUserProfile_es_mx
Sistema operativo: Windows
Última modificación: 29/06/2018