Otros productos

Mensaje: "No es posible instalar Norton Safe Web... Porque se requiere macOS versión 10.14.4 o posterior"

Para instalar las nuevas aplicaciones de Norton para Safari, su equipo Mac debe cumplir los siguientes requisitos de sistema:

  • Mac OS X 10.14.4 o versión posterior

  • Mac OS X 10.13.6 con Safari 13.x

Para saber más acerca de las aplicaciones Norton para Safari, consulte Norton Safe Web Plus App extension for Safari (en inglés).

Si tiene una versión más antigua de Mac OS o Safari, le recomendamos actualizarlo a la versión compatible. Para más información, lea el artículo de soporte de Apple: Cómo actualizar el software de tu Mac

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: v134450136
Sistema operativo: Mac OS X
Última modificación: 19/11/2019