Otros productos

Requisitos del sistema para Norton Online Backup

Requisitos del sistema

  • Sistemas operativos

    • Windows® 10 (32 bits y 64 bits)

    • Windows® 8 / Windows® 8 Professional (32 y 64 bits)

    • Windows® 7 Starter/Home Premium/Ultimate/Professional (32 y 64 bits)

    • Windows® Vista Starter/Home Basic/Home Premium/Ultimate/Business con todos los Service Packs (32 y 64 bits)

    • Windows® XP Professional, Home, Media Center SP2 y superior (solamente a 32 bits)

    • Mac OS X 10.6.x, 10.7.x y 10.8.x*

      *Norton Online Backup actualmente no es compatible con Mac OS X 10.9.x o posterior.

    Navegadores de Internet

    • Microsoft Internet Explorer® versión 6.0 y posteriores (únicamente Windows)

    • Mozilla® Firefox® (Compatible con las versiones actuales y las versiones mayores anteriores más recientes)

    • Google Chrome™ (Compatible con las versiones actuales y las versiones anteriores más recientes)

    • Microsoft Edge®

    • Safari 5 y 6 (sólo OS X)

¿Necesita más ayuda?

¡Gracias!

Gracias por utilizar el soporte para productos Norton.

< Atrás

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: kb20091130152830EN_EndUserProfile_es_mx
Sistema operativo: Windows, Mac OS X
Última modificación: 30/08/2017