Otros productos

Mensaje: "Algunas de sus extensiones ya no son compatibles en Safari..." aparece para extensiones Norton después de actualizar a Safari 13.x

Las extensiones de Norton actuales instaladas como extensiones del navegador ya no son compatibles con Apple Safari 13.0 o posterior. Para Safari 13.0 o posterior, las nuevas aplicaciones Norton con características similares reemplazan las siguientes extensiones de Norton:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Safari 13.0 o posterior no es compatible con la configuración de Norton Safe Search como su proveedor de búsqueda predeterminado.

Descargue las nuevas extensiones de la aplicación de Norton para Safari desde App Store.

Para instalar estas nuevas aplicaciones de Norton para Safari, debe cumplir con los siguientes requisitos de sistema:

  • Mac OS X 10.14.4 o versión posterior

  • Mac OS X 10.13.6 con Safari 13.x

Si tiene una versión más antigua de Mac OS o Safari, le recomendamos actualizarlo a la versión compatible. Para saber más acerca de las aplicaciones Norton para Safari, consulte Norton Safe Web Plus App extension for Safari (en inglés).

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: v134449667
Sistema operativo: Mac OS X
Última modificación: 19/11/2019