Otros productos

Requisitos del sistema de Norton Dark Web Monitoring* Powered by LifeLock

Para instalar y usar correctamente Norton Dark Web Monitoring Powered by LifeLock, el dispositivo debe cumplir con los siguientes requisitos mínimos:

Compatibilidad con navegadores en equipos Windows y Mac

  • Safari 11 o posterior

  • Firefox 66 o posterior

  • Google Chrome 73 o posterior

  • Internet Explorer 11 o posterior

  • Edge 41.1 o posterior

Compatibilidad con navegadores en dispositivos móviles

  • Android Chrome 71 o posterior

  • iPhone Safari 11.1 o posterior

  • iPad Safari 11 o posterior

Compatibilidad con aplicaciones

  • Android 4.4 o posterior

  • iOS 10.3 o posterior

*Aplicable solo en algunas regiones.

La solución me facilitó el manejo de mi problema.

No

Ayúdenos a mejorar esta solución.

Gracias por ayudarnos a mejorar esta experiencia.

¿Qué le gustaría hacer ahora?

Busque soluciones o contáctenos.

ID del documento: v133310913
Sistema operativo: 
Última modificación: 28/04/2021