Norton from Symantec

Message: "Norton Vulnerability Protection is incompatible with Firefox 22.0" after I install the Firefox update

A patch for the Norton Vulnerability Protection component has been released as an Intrusion Prevention Signature (IPS) definition.

If you still get the Norton Vulnerability Protection incompatibility message, run LiveUpdate manually.

Run LiveUpdate

  1. Start your Norton product.

  2. Depending on your Norton product, do one of the following:

    • For Norton Internet Security: In the main window, click LiveUpdate.

    • For Norton 360: In the main window, click Tasks, and then click Run LiveUpdate.

  3. When Norton LiveUpdate is finished, click OK or Close.

  4. Run LiveUpdate until you see the message, "Your Norton product has the latest protection updates."

  5. Exit all the programs, and restart the computer.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: v89581610_EndUserProfile_en_us
Operating System: Windows 8, Windows 7, Windows Vista, Windows XP
Last modified: 03/26/2014