Error: "This product is not compatible with this computer's current operating system..." when I install my Norton product

The Norton product that you want to install is compatible only with the following operating systems:

  • Windows XP Home Service Pack 2 and later (32-bit only)

  • Windows XP Professional Service Pack 2 and later (32-bit only)

  • Windows XP Media Center Edition 2005 Service Pack 2 and later (32-bit only)

  • Windows Vista 32-bit and 64-bit Starter/Home Basic/Home Premium/Business/Ultimate

    Note: Norton AntiVirus 2012, Norton Internet Security 2012, Norton 360 Version 6.0, and Norton Anti-Theft require Service Pack 1 or later for Windows Vista.

  • Windows 7 32-bit and 64-bit Starter/Home Basic/Home Premium/Professional/Ultimate

If you have Windows 7, Vista or XP, you can get the latest Service Pack by running Windows Update.

Run Windows Update

  1. Start Internet Explorer.

  2. On the Tools menu, click Windows Update.

  3. Follow the on-screen instructions.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: v72710090_EndUserProfile_en_us
Operating System: Windows 7, Windows Vista, Windows XP
Last modified: 03/06/2012