Error: "Incompatible version of Mac OS X" when I install my Norton product on my Mac

This error appears when you try to install Norton Internet Security 5 or Norton AntiVirus 12 on Mac OS X 10.5.x (Leopard) or Mac OS X 10.6.x (Snow Leopard). Norton Internet Security 5 for Mac and Norton AntiVirus 12 for Mac can be installed only on Mac OS X 10.7.5 (Lion) or later.

Similarly, Norton Internet Security 4 or Norton AntiVirus 11 cannot be installed on Mac OS X 10.7.x or later. If you have Mac OS X 10.7.5 or later, purchase Norton Internet Security 5 or Norton AntiVirus 12.

If you have Mac OS X 10.4.11 to 10.6.x, we currently do not offer any Norton product that supports these Mac OS X versions. We recommend you to upgrade your Mac OS X to the latest version.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: v68226371_EndUserProfile_en_us
Operating System: Mac OS X
Last modified: 01/01/2016