Message: "To view this web content, you need to install the Java Runtime Environment" when I run LiveUpdate in Norton Internet Security 4 for Mac from Comcast

This error usually appears when you run LiveUpdate in Norton Internet Security 4 for Mac on Mac OS X 10.10.x, along with another pop-up from LiveUpdate that reads "Updating error: There was an error performing the update".

If you are running Mac OS X 10.6.8 and have Norton Internet Security 4 for Mac from Comcast installed, upgrading to Mac OS X 10.10.x (Yosemite) will make Norton incompatible with the latest version of Mac OS X.

For continued protection of your Mac, you may download and install Norton Internet Security 5 for Mac.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: v107943274_EndUserProfile_en_us
Operating System: Mac OS X 10.10.x
Last modified: 02/02/2015