Error: "Norton Family will not function properly with the version of the Norton or Symantec product that is currently installed on your computer..." when I install Norton Family

This error can happen if you have an older version of Norton security product installed that is incompatible with Norton Family. To fix this problem, update your Norton product to the latest version and then install Norton Family.

Update your Norton product

  1. Go to Norton Update Center.

  2. Click Update Me Now.

    If the download does not start automatically, download the program manually.

  3. On the File Download - Security Warning window, click Run.

  4. Follow the on-screen instructions.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: kb20081201144446EN_EndUserProfile_en_us
Operating System: Windows
Last modified: 10/25/2016