Error: "This process is unable to continue because the Plug & Play component was unable to start correctly..." when I install my Norton product

STEP 1

Start Plug and Play service

  1. Press the Windows + R keys to open the Run dialog box.

  2. Type in the following text, and then press Enter.

    services.msc

    If you receive the User Account Control prompt, click Continue.

  3. In the Services dialog box, in the Name column, double-click Plug and Play.

  4. To the right of Startup type, verify that Automatic appears.

    If Startup type is not Automatic, then in the drop-down list click Automatic.

  5. To the right of Service Status, verify that Started appears.

    If the Service status is not Started, then click Start.

  6. Click OK.

  7. Exit the Services window.

    If the problem persists, go to Step 2.

STEP 2

Enable Plug and Play service

  1. Press the Windows + R keys to open the Run dialog box.

  2. Type in the following text, and then press Enter.

    regedit

    If the User Account Control window appears, click Continue.

  3. In the Registry Editor, navigate to the following key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay

  4. In the right pane, double-click the ImagePath value, and type in the following text.

    %SystemRoot%\system32\svchost.exe -k DcomLaunch

    On Windows XP: %SystemRoot%\system32\services.exe

  5. Click OK.

  6. Exit the Registry Editor.

  7. Restart the computer.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: kb20080821164517EN_EndUserProfile_en_us
Operating System: Windows
Last modified: 07/18/2015