Error: "You must update your Windows operating system to XP Service Pack 3 or higher..." when I install my Norton product

The Norton product that you want to install is not compatible with your operating system. To install your Norton product, you must update to the latest Service Pack or upgrade to newer version of Windows.

Depending on the product that you want to install, select one of the following.

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: kb20080624171334EN_EndUserProfile_en_us
Operating System: Windows
Last modified: 02/08/2017