Norton from Symantec

pcAnywhere and operating system compatibility

The following table is a quick reference of pcAnywhere versions (left column) and whether they are supported on a specific operating system (top row). Asterisks ( * ) indicate qualifying information found in the Note section immediately after the tables.

pcAnywhere compatibility with 32-bit Windows operating system

PCA version

Windows 98

Windows ME

Windows NT 4.0

Windows 2000

Windows 2003 Server

Windows 2008 Server

Windows XP

Windows Vista Ultimate/Business/Enterprise/Home Premium/Home Basic

Windows 7 Ultimate/Professional/Home Premium/Starter

12.5

No

No

No

Yes

Yes

Yes

Yes

Yes

Yes

12.1

No

No

No

Yes

Yes

No

Yes

Yes

No

12.0

Yes

Yes

Yes

Yes

Yes

No

Yes

No

No

11.5

Yes

Yes

Yes

Yes

Yes

No

Yes

No

No

11.0

Yes

Yes

Yes

Yes

Yes

No

Yes

No

No

10.5

Yes

Yes

Yes*

Yes*

No

No

Yes*

No

No

10.0

Yes

Yes

Yes*

Yes*

No

No

No

No

No

9.21

Yes

Yes

Yes*

Yes*

No

No

No

No

No

9.2

Yes

No

Yes*

Yes*

No

No

No

No

No

9.0

Yes

No

Yes*

No

No

No

No

No

No

8.0

Yes

No

Yes*

No

No

No

No

No

No

pcAnywhere compatibility with 64-bit Windows operating system

PCA version

Windows 2008 server

Windows 2003 server

Windows XP

Windows Vista Ultimate/Business/Enterprise/Home Premium/Home Basic

Windows 7 Ultimate/Professional/Home Premium/Starter

12.5

Yes

Yes

Yes

Yes

Yes

12.1

No

Yes

Yes

Yes

No

12.0

No

Yes*

Yes*

No

No

11.5

No

No

No

No

No

pcAnywhere compatibility with Macintosh operating system

Product

Mac OS X 10.3.9 (PowerPC or Intel)

Mac OS X 10.4.3 to 10.4.7 (PowerPC or Intel)

Mac OS X 10.5.x (PowerPC or Intel)

Mac OS X 10.6.x

pcAnywhere 12.5

No

Yes

Yes

No

pcAnywhere 12.1

Yes

Yes

No

No

pcAnywhere 12.0

Yes

Yes

No

No

pcAnywhere compatibility with Linux operating system

PCA version

Red Hat Enterprise Linux ES 3.0/4.0

Red Hat Enterprise Linux WS 3.0/4.0

Red Hat Linux 9.0

Novell Linux Desktop 9.0

SUSE Linux Enterprise Server 8.0/9.0(Host Only)

SUSE Linux 9.1

SUSE Linux 10.0

SUSE Linux Pro 9.3

12.5

Yes

Yes

No

Yes

Yes

No

Yes

Yes

12.1

Yes

Yes

Yes

Yes

Yes

Yes

Yes

No

12.0

Yes

Yes

Yes

Yes

Yes

Yes

Yes

No

11.5

Yes (3.0 only)

Yes (3.0 only)

Yes

Yes

Yes (8.0 only)

Yes

No

No

Symantec does not recommend or support the installation or use of any version of pcAnywhere on any operating system other than those listed above (for example, IBM's OS/2, or an embedded OS).

  • pcAnywhere 12.0 and 64-bit operating systems

    Updated version of pcAnywhere 12.0.2 is compatible with Windows XP Pro 64 bit and Windows Server 2003 Server 64-bit.

  • pcAnywhere 11.5/12.0 and Linux

    pcAnywhere versions 11.5 and 12.0 support several Linux operating systems.

  • pcAnywhere 11.0/11.5 and Windows 2000/2003

    pcAnywhere 11.0/11.5 is compatible with Windows 2000 Professional, Windows 2000/2003 Server, Windows 2000/2003 Advanced Server, and Windows 2003 Small Business Server. If you have pcAnywhere 11.0 installed, see the Note section that follows.

    pcAnywhere 11.0/11.5 will only run as a Remote under Windows 2000/XP Terminal Server, not as a Host. Install the Remote only version of pcAnywhere.

    pcAnywhere 11.0/11.5 is not compatible with Windows 2000 Internet Security Acceleration (ISA) Server.

    Confirm that you have the latest update for pcAnywhere 11.0 if you are running it on a Windows 2000/2003 Server. To apply the pcAnywhere 11.0.1 update, run LiveUpdate.

  • pcAnywhere 10.5 and Windows XP

    pcAnywhere 10.5 will only run as a Remote under Windows XP Terminal Server, not as a Host. Install the Remote only version of pcAnywhere.

    Installing pcAnywhere 10.5 will disable the windows Welcome Screen and Fast User Switching.

  • pcAnywhere 10.x and Windows 2000

    pcAnywhere 10.x is compatible with Windows 2000 Professional, Windows 2000 Server, and Windows 2000 Advanced Server. pcAnywhere 10.x will only run as a Remote under Windows 2000 Terminal Server, not as a Host. Install the Remote only version of pcAnywhere. pcAnywhere 10.x is not compatible with Windows 2000 Internet Security Acceleration (ISA) Server.

  • pcAnywhere 10.x and Windows NT

    Only Windows NT 4.0 SP 6a is supported. pcAnywhere 10.x will only run as a Remote under Windows NT 4.0 Terminal Server, not as a Host.

    Not supported on the following versions of Windows NT 4.0:

    • NT 4.0 Enterprise Edition (clustered servers)

      pcAnywhere is supported on any node in a clustered environment. However, pcAnywhere cannot be used to remotely control the Virtual Server (clustered server).

    • Internet Security Acceleration (ISA) Server

  • pcAnywhere 10.x and Windows 95

    Only supported with Windows 95b or above.

  • pcAnywhere 9.x and Windows 2000

    Works only if you are running pcAnywhere 9.2 or higher and Windows 2000 (up to Service Pack 1). Attempts to use an earlier version of pcAnywhere, or pcAnywhere 9.2 with Windows 2000 Service Pack 2 or later, will result in a blue screen and possible need to reinstall Windows. In addition, pcAnywhere will only run as a Remote under Windows 2000 Terminal Server.

  • pcAnywhere 9.0 and pcANYWHERE32 7.x and 8.x

    Not supported on the following versions of Windows NT 4.0:

    • NT 4.0 Terminal Server Edition (TSE)

    • NT 4.0 Enterprise Edition (clustered servers)

    • Internet Security Acceleration (ISA) Server

Thank you!

Thank you for using Norton Support.

< Back

Was this information helpful?

DOCID: kb20080521162351EN_EndUserProfile_en_us
Operating System: Linux, Mac - OS X, Windows 2000, Windows 2003, Windows 2003 Server, Windows 95, Windows 98, Windows Me, Windows NT, Windows NT 4.0, Windows NT 4.0 Server, Windows Vista, Windows Vista (32 bit), Windows Vista (64 bit), Windows XP
Last modified: 07/30/2013