Άλλα προϊόντα

Το μήνυμα: "Ορισμένες από τις επεκτάσεις σας δεν υποστηρίζονται πλέον στο Safari ..." εμφανίζεται για τις επεκτάσεις του Norton μετά την ενημέρωση στο Safari 13.x

Οι τρέχουσες επεκτάσεις του Norton που εγκαθίστανται ως επεκτάσεις του προγράμματος περιήγησης, δεν υποστηρίζουν πλέον το Apple Safari 13.0 ή νεότερη έκδοση. Για το Safari 13.0 ή νεότερη έκδοση, οι νέες εφαρμογές Norton με παρόμοιες δυνατότητες αντικαθιστούν τις ακόλουθες επεκτάσεις του Norton:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Το Safari 13.0 ή νεότερες εκδόσεις δεν υποστηρίζουν τη ρύθμιση του Norton Safe Search ως προεπιλεγμένου παρόχου αναζήτησης.

Κάντε λήψη των νέων επεκτάσεων της εφαρμογής Norton για το Safari από το App Store.

Για να εγκαταστήσετε τις νέες εφαρμογέςς Norton για Safari, πρέπει να πληροίτε τις ακόλουθες απαιτήσεις συστήματος:

  • Mac OS Χ 10.14.4.x ή νεότερη έκδοση

  • Mac OS Χ 10.13.6 με Safari 13.x

Αν διαθέτετε παλαιότερη έκδοση του Mac OS X ή του Safari, συνιστάται να αναβαθμίσετε στην πιο πρόσφατη έκδοση. Για να μάθετε περισσότερα σχετικά με τις εφαρμογές Norton Safe Web για το Safari, διαβάστε την επέκταση εφαρμογής Norton Safe Web Plus για το Safari.

Η λύση διευκόλυνε τη διαχείριση του προβλήματός μου.

Ναι Όχι

Βοηθήστε μας να βελτιώσουμε αυτήν τη λύση.

Σας ευχαριστούμε που βοηθήσατε στη βελτίωση αυτής της εμπειρίας.

Τι θέλετε να κάνετε τώρα;

Αναζητήστε λύσεις ή επικοινωνήστε μαζί μας.

DOCID: v134449667
Λειτουργικό σύστημα: Mac OS X
Τελευταία τροποποίηση: 19/11/2019