Απαιτήσεις συστήματος για το Norton Mobile Security

Το σύστημά σας πρέπει να ικανοποιεί τις εξής ελάχιστες απαιτήσεις για την επιτυχή εγκατάσταση του Norton Mobile Security:

Απαιτήσεις συστήματος για Android

  • Λειτουργικά συστήματα :

    • Android 4.0.3 ή νεότερη έκδοση

    Υποστήριξη προγράμματος περιήγησης για προστασία στο Web :

    • Τυπικά προγράμματα περιήγησης στο Internet για Android

    • Google Chrome 18 για Android, ή νεότερη έκδοση

    • Firefox για Android 37.0.2 ή νεότερη έκδοση

    • Opera 8.0 ή νεότερη έκδοση

    • Τυπικό πρόγραμμα περιήγησης Samsung 1.0 ή νεότερη έκδοση

    • Πρόγραμμα περιήγησης UC

Απαιτήσεις συστήματος για iOS

  • Λειτουργικά συστήματα :

    • iOS 8.0 ή νεότερη έκδοση

Σας ευχαριστούμε!

Ευχαριστούμε που χρησιμοποιήσατε την υποστήριξη Norton.

< Επιστροφή

Ήταν χρήσιμες αυτές οι πληροφορίες;

DOCID: v77490812_EndUserProfile_el_el
Λειτουργικό σύστημα: Android, iOS
Τελευταία τροποποίηση: 16/08/2017