Μύνημα: «Δεν είναι δυνατή η χρήση αυτής της έκδοσης της εφαρμογής. Εγκαταστήστε το Norton Security με αυτήν την έκδοση του Mac OS X»

Αυτό το σφάλμα εμφανίζεται όταν επιχειρείτε να εγκαταστήσετε το Norton Security σε Mac OS X 10.7.4 ή νεότερη έκδοση. Η εγκατάσταση του Norton Security για Mac είναι δυνατή μόνο σε Mac OS X 10.8 ή νεότερη έκδοση.

Αν χρησιμοποιείτε το Mac OS X 10.6.x, διατίθεται δωρεάν αναβάθμιση από Mac OS X 10.6.8 σε Mac OS X 10.9. Εγκαταστήστε όλες τις διαθέσιμες ενημερώσεις για το Mac OS X και έπειτα εκτελέστε λήψη του OS X 10.9.x (Mavericks) από το Mac App Store. Για περισσότερες πληροφορίες σχετικά με την συμβατότητα του υλικού των μοντέλων Mac με το Mac OS X 10.9.x, ανατρέξτε στην τοποθεσία Web της Υποστήριξης Apple OS.

Αποποίηση ευθυνών : Η Symantec δεν φέρει ευθύνη για την αξιοπιστία των δεδομένων, των απόψεων, των συμβουλών ή των δηλώσεων που πραγματοποιούνται σε τοποθεσίες τρίτων μερών. Η Symantec παρέχει αυτούς τους συνδέσμους μόνο για λόγους ευκολίας. Η παροχή αυτών των συνδέσμων δεν υποδηλώνει ότι η Symantec συμμερίζεται, συνιστά ή αποδέχεται οποιαδήποτε ευθύνη για το περιεχόμενο αυτών των τοποθεσιών.

Αναβάθμιση στην πιο πρόσφατη έκδοση του Mac OS X

  1. Στη γραμμή μενού Apple, κάντε κλικ στο εικονίδιο Apple και έπειτα στην επιλογή Ενημέρωση λογισμικού.

    Αν ο υπολογιστής σας δεν είναι ενημερωμένος, πρέπει να εγκαταστήσετε τις διαθέσιμες ενημερώσεις λογισμικού που εμφανίζονται στη λίστα για τον υπολογιστή σας.

  2. Στο παράθυρο Ενημέρωση λογισμικού, επιλέξτε το πλαίσιο δίπλα στην Ενημέρωση Mac OS X και έπειτα κάντε κλικ στην επιλογή Εγκατάσταση 1 στοιχείου.

    Όταν οι Ενημερώσεις λογισμικού εμφανίζουν το μήνυμα «Το λογισμικό σας είναι ενημερωμένο», αυτό σημαίνει ότι έχουν εγκατασταθεί όλες οι διαθέσιμες ενημερώσεις.

Περισσότερες πληροφορίες

Σας ευχαριστούμε!

Ευχαριστούμε που χρησιμοποιήσατε την υποστήριξη Norton.

< Επιστροφή

Ήταν χρήσιμες αυτές οι πληροφορίες;

DOCID: v101831961_EndUserProfile_el_el
Λειτουργικό σύστημα: Mac OS X
Τελευταία τροποποίηση: 03/07/2017