Andere Produkte

Meldung: "Norton Safe Web kann nicht installiert werden, da macOS 10.14.4 oder höher erforderlich ist."

Es gelten die folgenden Systemanforderungen:

  • macOS 10.14.4 oder höher

  • macOS 10.13.6 mit Safari 13.x

Weitere Informationen finden Sie unter Safari-Erweiterung "Norton Safe Web Plus".

Wenn eine ältere Version von macOS installiert ist, sollten Sie den Mac auf die neueste Version aktualisieren. Weitere Informationen finden zum Aktualisieren von macOS-Software finden Sie in diesem Apple Support-Artikel.

Es war einfach, mein Problem zu beheben.

Ja Nein

Helfen Sie uns beim Verbessern dieses Lösungsvorschlags.

Vielen Dank für Ihren Beitrag zur Verbesserung unseres Services.

Welche Aufgabe möchten Sie jetzt ausführen?

Suchen Sie nach Lösungsvorschlägen, durchsuchen Sie die Norton Community oder wenden Sie sich an uns.

DocID: v134450136
Betriebssystem: Mac OS X
Zuletzt bearbeitet: 19/11/2019