Andere Produkte

Die Meldung "Einige Erweiterungen werden in Safari nicht mehr unterstützt..." wird für Norton-Erweiterungen nach dem Aktualisieren auf Safari 13.x angezeigt.

Derzeit installierte Browsererweiterungen von Norton werden in Apple Safari 13.0 und höher nicht mehr unterstützt. Für Safari 13.0 und höher sind die folgenden Erweiterungen von Norton verfügbar:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

Unter Safari 13.0 und höher wird das Festlegen von Norton Safe Search als Standardsuchmaschine nicht mehr unterstützt.

Laden Sie die neuen Safari-Erweiterungen von Norton aus dem App Store herunter.

Es gelten die folgenden Systemanforderungen:

  • macOS 10.14.4 oder höher

  • macOS 10.13.6 mit Safari 13.x

Wenn eine ältere Version von macOS installiert ist, sollten Sie den Mac auf die neueste Version aktualisieren. Weitere Informationen finden Sie unter Safari-Erweiterung "Norton Safe Web Plus".

Es war einfach, mein Problem zu beheben.

Ja Nein

Helfen Sie uns beim Verbessern dieses Lösungsvorschlags.

Vielen Dank für Ihren Beitrag zur Verbesserung unseres Services.

Welche Aufgabe möchten Sie jetzt ausführen?

Suchen Sie nach Lösungsvorschlägen, durchsuchen Sie die Norton Community oder wenden Sie sich an uns.

DocID: v134449667
Betriebssystem: Mac OS X
Zuletzt bearbeitet: 19/11/2019