Die Meldung "Diese Version von Mac OS X ist nicht mit Norton Security kompatibel." wird beim Installieren von Norton Security auf dem Mac angezeigt.

Dieser Fehler wird angezeigt, wenn Sie versuchen, Norton Security unter Mac OS X 10.7.4 oder niedriger zu installieren. Norton Security für Mac ist nur mit Mac OS X 10.8 oder höher kompatibel.

Ein kostenloses Upgrade von Mac OS X 10.6.x auf Mac OS X 10.9 ist verfügbar. Installieren Sie alle verfügbaren Updates für die installierte Version von Mac OS X und laden Sie dann OS X 10.9.x (Mavericks) aus dem App Store herunter. Informationen zur Kompatibilität von Mac-Modellen mit Mac OS X 10.9.x finden Sie auf der Website für den Mac OS-Support.

Haftungsausschluss : Symantec ist nicht verantwortlich für die Zuverlässigkeit von Daten, Meinungsäußerungen, Ratschlägen oder Aussagen auf Websites Dritter. Symantec stellt die Links zu diesen Seiten lediglich als Hilfestellung für den Kunden zur Verfügung. Die Bereitstellung dieser Links bedeutet nicht, dass Symantec die Inhalte dieser Seiten unterstützt, empfiehlt oder Verantwortung für sie übernimmt.

Aktualisieren auf die neueste Version von Mac OS X

  1. Klicken Sie in der Menüleiste auf das Apfelsymbol und anschließend auf "Software-Update".

    Installieren Sie die Updates, die in der Liste angezeigt werden, um den Computer auf den neuesten Stand zu bringen.

  2. Aktivieren Sie im Dialogfeld "Software-Update" das Kontrollkästchen neben "Mac OS X Update" und klicken Sie auf "Installieren".

    Wird gemeldet, dass die Software auf dem neuesten Stand ist, wurden alle Updates installiert.

Danke!

Vielen Dank, dass Sie den Norton-Support verwendet haben.

< Zurück

Haben Ihnen diese Informationen weitergeholfen?

DocID: v101831961_EndUserProfile_de_de
Betriebssystem: Mac OS X
Zuletzt bearbeitet: 07/01/2016