Systemanforderungen für Norton Internet Security 4.0 für Mac

Damit Sie Norton Internet Security 4.0 installieren können, muss der Computer diese Mindestsystemanforderungen erfüllen:

Systemanforderungen

    • Anforderungen an Betriebssystem und Hardware :

      • Mac OS X 10.4.11 - Mac OS X 10.6.x

      • Macintosh-Computer mit PowerPC- oder Intel Core-Prozessor

      • 256 MB Arbeitsspeicher (512 MB empfohlen)

      • 150 MB verfügbarer Festplattenspeicher

      • Internet-Verbindung für LiveUpdate erforderlich

    • Unterstützte Browser :

      • Safari 5.0 oder früher Safari 5.1 und höher wird nicht unterstützt.

      • Norton Internet Security 4 für Mac unterstützt Firefox 17 bis 22. Firefox 23 und höher wird nicht unterstützt.

    • Unterstützte Instant-Messenger-Programme für das Filtern vertraulicher Daten

      • iChat 4.x

      • Microsoft Messenger 7.0.1 for Mac

      • Yahoo! Instant Messenger 3.0 Beta for Mac

      • AIM for Mac beta 3

Danke!

Vielen Dank, dass Sie den Norton-Support verwendet haben.

< Zurück

Haben Ihnen diese Informationen weitergeholfen?

DocID: kb20081126102458EN_EndUserProfile_de_de
Betriebssystem: Mac OS X 10.6.x, Mac OS X 10.5.x, Mac OS X 10.4.x
Zuletzt bearbeitet: 10/09/2013