Andre produkter

Meddelelse: "Norton-udvidelsen kunne ikke installeres, fordi den ikke er kompatibel med versionerne Firefox 57 eller Firefox Nightly 58"

Ældre versioner af Norton-udvidelsen til Firefox fungerer ikke, efter at du har opgraderet til Firefox 57 i Mac OS 10.9.x. Du kan løse problemet ved at fjerne den ældre version af Norton-udvidelsen manuelt og installere den nyeste version.

Til Norton Security 5.10.x og Norton Internet Security 6.x findes der kun ældre Norton-udvidelser, som ikke er kompatible med Firefox 57 og nyere versioner.

TRIN 1

Manuel fjernelse af Norton-udvidelse

  1. Start Firefox.

  2. Klik på ikonet Åbn menu øverst til højre, og klik på Tilføjelser.

  3. Klik på Fjern ved siden af Norton Security på fanen Ældre udvidelser.

TRIN 2

Installation af Norton-udvidelse

  1. Start Firefox.

  2. Gå ind på siden Norton Password Manager, og hent og installer Norton-udvidelsen.

  3. For at kontrollere, at tilføjelsen er installeret, skal du klikke på ikonet Åbn menu og klikke på Tilføjelser.

  4. På fanen Udvidelser skal du kontrollere, at Norton-udvidelsen er installeret og aktiveret.

Løsningen gjorde det nemt for mig at håndtere problemet.

Ja Nej

Hjælp os med at forbedre denne løsning.

Tak, fordi du hjalp os med at forbedre oplevelsen.

Hvad ønsker du at gøre nu?

Se efter løsninger, eller kontakt os.

DOCID: v125041781
Operativsystem Mac OS X
Sidst ændret: 02/07/2019