Fejlmeddelelsen "Beklager, men du skal have den nyeste version af Norton Power Eraser for kunne køre scanninger ..." vises, når jeg kører Norton Power Eraser via mit Norton-program

Den nye version af Norton Power Eraser er blevet udgivet, og i de følgende dage vises den på det webstedslink, som vises i meddelelsen. Den nye version af Norton Power Eraser opdateres snart i programmet.

Klik på linket for at downloade programmet. Når det er blevet downloadet, skal du lukke Norton-programmets brugergrænseflade og dobbeltklikke på filen for at åbne Norton Power Eraser.

Tak!

Tak fordi du brugte Norton-support.

< Tilbage

Hjalp disse oplysninger?

DOCID: v98560884_EndUserProfile_da_dk
Operativsystem Windows
Sidst ændret: 22/05/2015