Systemkrav til Norton Mobile Security

For at kunne installere Norton Mobile Security skal din enhed som minimum opfylde følgende krav:

Systemkrav til Android

  • Operativsystemer :

    • Android 4.1 eller nyere

    Browserunderstøttelse af beskyttelse på internettet :

    • Standard internetbrowser i Android

    • Google Chrome™ 18 til Android eller nyere

    • Firefox til Android 37.0.2 eller nyere

    • Opera 8.0 eller nyere

    • Samsung-standardbrowser 1.0 eller nyere

    • UC browser

Systemkrav til iOS

  • Operativsystemer :

    • iOS 8.0 eller senere

Tak!

Tak fordi du brugte Norton-support.

< Tilbage

Løsningen gjorde det nemt for mig at håndtere problemet.

Ja Nej

Hjælp os med at forbedre denne løsning.

Tak, fordi du hjalp os med at forbedre oplevelsen.

Hvad ønsker du at gøre nu?

Se efter løsninger, eller kontakt os.

DOCID: v77490812_EndUserProfile_da_dk
Operativsystem Android, iOS
Sidst ændret: 08/06/2018