Fejlmeddelelsen "Inkompatibel version af Mac OS X" vises, når jeg forsøger at installere Norton-programmet på min Mac

Fejlen vises, når du installerer Norton Internet Security 5 eller Norton AntiVirus 12 på Mac OS X 10.5.x (Leopard) eller Mac OS X 10.6.x (Snow Leopard). Norton Internet Security 5 til Mac og Norton AntiVirus 12 til Mac kan kun installeres på Mac OS 10.7.5.x (Lion) og nyere.

På samme måde kan Norton Internet Security 4 og Norton AntiVirus 11 ikke installeres på Mac OS X 10.7 og nyere versioner. Hvis du har Mac OS X 10.7.5 eller en nyere version, skal du købe Norton Internet Security 5 eller Norton AntiVirus 12.

I øjeblikket tilbyder vi ingen Norton-programmer, der understøtter Mac OS X 10.4.11 til 10.6.x. Vi anbefaler, at du opgraderer Mac OS X til den nyeste version.

Tak!

Tak fordi du brugte Norton-support.

< Tilbage

Hjalp disse oplysninger?

DOCID: v68226371_EndUserProfile_da_dk
Operativsystem Mac OS X
Sidst ændret: 01/01/2016