Andre produkter

Meddelelse: "Norton Safe Web kan ikke installeres ... fordi der kræves macOS version 10.14.4 eller nyere."

Hvis du vil installere de nye Norton Apps til Safari, skal din Mac opfylde følgende systemkrav:

  • Mac OS X 10.14.4 eller nyere

  • Mac OS X 10.13.6 med Safari 13.x

Hvis du vil vide mere om Norton-apps til Safari, skal du læse Udvidelsen Norton Safe Web Plus-app til Safari.

Hvis du har en ældre version af Mac OS eller Safari, anbefaler vi, at du opdaterer den til den understøttede version. Du kan få mere at vide ved at læse supportartiklen fra Apple: Opdatering af softwaren på din Mac

Løsningen gjorde det nemt for mig at håndtere problemet.

Ja Nej

Hjælp os med at forbedre denne løsning.

Tak, fordi du hjalp os med at forbedre oplevelsen.

Hvad ønsker du at gøre nu?

Se efter løsninger, eller kontakt os.

DOCID: v134450136
Operativsystem Mac OS X
Sidst ændret: 19/11/2019