Andre produkter

Meddelelse: "Nogle af dine udvidelser understøttes ikke længere i Safari ..." vises for Norton-udvidelser efter opdatering til Safari 13.x

De nuværende Norton-udvidelser, der er installeret som browserudvidelser, understøtter ikke længere Apple Safari 13.0 eller nyere. I forbindelse med Safari 13.0 eller nyere erstatter de nye Norton-apps med tilsvarende funktioner følgende Norton-udvidelser:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton™ Password Manager

*Safari 13.0 eller nyere understøtter ikke konfiguration af Norton Safe Search som din standardsøgemaskine.

Download de nye Norton-appudvidelser til Safari fra App Store.

Hvis du vil installere disse nye Norton-apps til Safari, skal din Mac opfylde følgende systemkrav:

  • Mac OS X 10.14.4 eller nyere

  • Mac OS X 10.13.6 med Safari 13.x

Hvis du har en ældre version af Mac OS eller Safari, anbefaler vi, at du opdaterer den til den understøttede version. Hvis du vil vide mere om Norton-apps til Safari, skal du læse Udvidelsen Norton Safe Web Plus-app til Safari.

Løsningen gjorde det nemt for mig at håndtere problemet.

Ja Nej

Hjælp os med at forbedre denne løsning.

Tak, fordi du hjalp os med at forbedre oplevelsen.

Hvad ønsker du at gøre nu?

Se efter løsninger, eller kontakt os.

DOCID: v134449667
Operativsystem Mac OS X
Sidst ændret: 19/11/2019