Jiné produkty

Zpráva: „Nelze nainstalovat aplikaci Norton Safe Web...protože je vyžadován systém Mac OS verze 10.14.4 nebo novější".

Chcete-li nainstalovat nové aplikace Norton pro prohlížeč Safari, musí váš počítač Mac splňovat následující systémové požadavky:

  • Mac OS X 10.14.4 nebo novější

  • Mac OS X 10.13.6 s prohlížečem Safari 13.x

Chcete-li se dozvědět více o aplikacích Norton pro prohlížeč Safari, přečtěte si článek Rozšíření aplikace Norton Safe Web Plus pro prohlížeč Safari.

Pokud používáte starší verzi systému Mac OS nebo prohlížeče Safari, doporučujeme aktualizovat je na podporovanou verzi. Další informace naleznete v článku podpory společnosti Apple: Jak aktualizovat software v počítači Mac

Díky tomuto řešení se mi podařilo problém snadno vyřešit.

Ano Ne

Pomozte nám toto řešení zlepšit.

Děkujeme za pomoc se zlepšováním produktů.

Co chcete udělat nyní?

Můžete procházet dostupná řešení nebo nás kontaktovat.

DOCID: v134450136
Operační systém: Mac OS X
Poslední úprava: 19. 11. 2019