Jiné produkty

Zpráva: „Některá z vašich rozšíření již nejsou v prohlížeči Safari podporována ..." se zobrazí po aktualizaci na Safari 13.x pro rozšíření aplikace Norton

Aktuální rozšíření aplikace Norton, která jsou nainstalována jako rozšíření prohlížeče, již nepodporují Apple Safari 13.0 nebo novější. Pro prohlížeč Safari 13.0 nebo novější nahrazují nové aplikace Norton s podobnými funkcemi následující rozšíření aplikace Norton:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Prohlížeč Safari 13.0 nebo novější nepodporuje konfigurace funkce Norton Safe Search jako výchozího vyhledávače.

Stáhněte si nová rozšíření aplikace Norton pro prohlížeč Safari z obchodu App Store.

Chcete-li nainstalovat nové aplikace Norton pro prohlížeč Safari, musíte splňovat následující systémové požadavky:

  • Mac OS X 10.14.4 nebo novější

  • Mac OS X 10.13.6 s prohlížečem Safari 13.x

Pokud používáte starší verzi systému Mac OS nebo prohlížeče Safari, doporučujeme aktualizovat je na podporovanou verzi. Chcete-li se dozvědět více o aplikacích Norton pro prohlížeč Safari, přečtěte si článek Rozšíření aplikace Norton Safe Web Plus pro prohlížeč Safari.

Díky tomuto řešení se mi podařilo problém snadno vyřešit.

Ano Ne

Pomozte nám toto řešení zlepšit.

Děkujeme za pomoc se zlepšováním produktů.

Co chcete udělat nyní?

Můžete procházet dostupná řešení nebo nás kontaktovat.

DOCID: v134449667
Operační systém: Mac OS X
Poslední úprava: 19. 11. 2019