كيف يمكنني إزالة Search Protect by Conduit من الكمبيوتر لدي؟

يساعد هذا المستند على إزالة التطبيق غير المرغوب المحتمل، Search Protect by Conduit.

لا ينطبق هذا المقال على مستخدمي نظام Windows XP. للمزيد من المساعدة، قم بالاتصال على خدمة إزالة برامج التجسس والفيروسات.

خطوة 1

قم بتشغيل Norton Power Eraser - فحص التطبيق غير المرغوب

  1. قم بتنزيل Norton Power Eraser.

  2. انقر فوق Save (حفظ).

  3. قم بتحديد موقع كسطح المكتب ثم انقر فوق Save (حفظ).

  4. لتشغيل Norton Power Eraser، قم بالنقر نقرًا مزدوجًا فوق الملف NPE.exe.

    إذا قام إطار User Account Control (التحكم في حساب المستخدم) بالمطالبة، فقم بالنقر فوق Yes (نعم) أو Continue (متابعة).

  5. قم بقراءة اتفاقية الترخيص والنقر فوق Accept (قبول).

  6. في الإطار Norton Power Eraser ، انقر فوق الرمز Unwanted Application Scan (فحص تطبيق غير مرغوب).

    عند قيام Norton Power Eraser باستكمال الفحص، يتم عرض النتائج في الإطار Unwanted Apps Scan Complete (تم استكمال فحص التطبيقات غير المرغوبة).

  7. في الإطار Unwanted Apps Scan Complete (تم استكمال فحص التطبيقات غير المرغوبة) ، بجوار التطبيق أو شريط الأدوات غير المرغوب، انقر فوق Uninstall (إلغاء التثبيت).

  8. قم بإتباع الإرشادات التي تظهر على الشاشة.

  9. عند الانتهاء من إزالة التثبيت، قم بإعادة تشغيل الكمبيوتر.

خطوة 2

إلغاء تثبيت Search Protect by Conduit

    إذا لم يقوم Norton Power Eraser بإزالة أشرطة الأدوات غير المرغوبة، فقم بإزالتها يدويًا باستخدام إضافة/إزالة برامج أو إلغاء تثبيت برنامج في لوحة التحكم.

  1. قم بالضغط على Windows + R لفتح مربع الحوار تشغيل.

  2. قم بكتابة النص التالي ثم اضغط على Enter.

    appwiz.cpl

  3. في قائمة البرامج المثبتة حاليًا، انقر فوق Search Protect ، ثم انقر فوق إزالة أو إلغاء التثبيت.

  4. قم بإتباع الإرشادات التي تظهر على الشاشة.

  5. عند الانتهاء من إزالة التثبيت، قم بإعادة تشغيل الكمبيوتر.

خطوة 3

إزالة مجلدات وملفات وصور Conduit

  1. قم بالتنقل إلى C:\Program files (x86) أو C:\Program files

  2. قم بالضغط على المفاتيح Windows + R لفتح مربع الحوار تشغيل.

  3. قم بكتابة النص التالي ثم اضغط على Enter.

    التحكم في المجلدات

  4. في الإطار خيارات المجلد في علامة التبويب عرض حدد إظهار الملفات أو المجلدات أو محركات الأقراص المخفية.

    قم بإلغاء تحديد الخيار إخفاء ملفات نظام التشغيل المحمية (موصى به).

  5. انقر فوق تطبيق و موافق.

  6. قم بالضغط على المفاتيح Windows + R لفتح مربع الحوار تشغيل.

  7. قم بكتابة المواقع التالية واحد تلو الآخر، ثم اضغط على Enter.

    قم بالتنقل إلى كل موقع وحذف كافة المجلدات ذات الصلة بـ Conduit.

    • %AppData%\Conduit

    • %AppData%\searchprotect

    • %AppData%\Conduit\ChromeExtData

    • %AppData%\Conduit\ChromeExtData\kdfbddbdpnahdahmamlolacimfdbeckk

    • %AppData%\Conduit\ChromeExtData\kdfbddbdpnahdahmamlolacimfdbeckk\Repository

    • %AppData%\CRE

    • %Temp%\CT3281675

    • %Temp%\CT3281675\plugins

    • %ProgramFiles%\Conduit

    • %ProgramFiles%\Conduit\CT3281675

    • %ProgramFiles%\Conduit\CT3281675\plugins

خطوة 4

نسخ سجل Windows احتياطيًا

  1. قم بالضغط على المفاتيح Windows + R لفتح مربع الحوار تشغيل.

  2. قم بكتابة النص التالي ثم اضغط على Enter.

    regedit

    إذا ظهر الإطار التحكم في حساب المستخدم ، فقم بالنقر فوق متابعة.

  3. في القائمة ملف انقر فوق تصدير.

  4. في المربع اسم الملف ، قم بكتابة اسم يسهل تذكره، مثل نسخة السجل الاحتياطية.

  5. قم بتحديد موقع حيث ترغب في حفظ ملف إدخالات التسجيل (.reg).

  6. انقر فوق Save (حفظ).

قم بالاحتفاظ بالملف الاحتياطي لمدة أسبوع أو أكثر، حتى تتأكد من عدم تسبب التغييرات التي قمت بإجرائها في حدوث أية مشكلات.

خطوة 5

حذف مفاتيح السجل ذات الصلة بـ Conduit

    تتطلب هذه الخطوات إدراك أفضل لنظام التشغيل Windows. نوصي بشدة بقيام مستخدم متقدم بإجراء هذه الخطوات.

  1. قم بالضغط على المفاتيح Windows + R لفتح مربع الحوار تشغيل.

  2. قم بكتابة النص التالي ثم اضغط على Enter.

    regedit

    إذا ظهر الإطار التحكم في حساب المستخدم ، فقم بالنقر فوق متابعة.

  3. قم بالتنقل إلى المواقع التالية وإزالة كافة الإدخالات ذات الصلة بـ Conduit.

    انقر بزر الماوس الأيمن فوق الإدخال وانقر فوق حذف.

    • HKEY_CURRENT_USER\Software\Conduit

    • HKEY_LOCAL_MACHINE\Software\Conduit

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Conduit

    • HKEY_USERS\S-1-5-21-1895488484-4184314878-4136777622-1000\Software\Conduit

  4. في القائمة تحرير انقر فوق بحث.

  5. في الإطار بحث ، بجوار بحث عن ، قم بكتابة النص التالي.

    Conduit

  6. من بحث عن ، حدد مفاتيح و قيم و بيانات.

  7. انقر فوق بحث عن التالي.

    تظهر النتائج على الجانب الأيمن.

  8. انقر بزر الماوس الأيمن فوق الإدخال وانقر فوق تعديل.

  9. في الإطار تحرير السلسلة ، من بيانات القيمة ، قم بحذف القيمة أو البيانات.

  10. انقر فوق OK (موافق).

  11. اضغط على المفتاح F3 للبحث عن المزيد من الإدخالات.

    قم بحذف القيم كما هو موضح في الخطوة 7 و8. قم بإجراء هذا البحث حتى لا يتم عرض أية نتائج.

  12. في القائمة ملف انقر فوق إنهاء.

وفقًا للمستعرض الخاص بك، قم بإعادة تعيين إعدادات المستعرض لديك لإزالة أشرطة الأدوات ومحركات البحث غير المرغوبة بالكامل.

فيديو

شكرًا لك!

نشكرك على استخدام دعم Norton.

< رجوع

هل كانت هذه المعلومات مفيدة؟

DOCID: v96233795_EndUserProfile_ar_ar
نظام التشغيل: Windows
تاريخ آخر تعديل: 26/10/2016